Foresight - Incident Affecting Some Customers – Incident details

Incident Affecting Some Customers

Resolved
Partial outage
Started about 6 hours agoLasted about 4 hours

Affected

External Services

Partial outage from 6:11 AM to 6:55 AM, Degraded performance from 6:55 AM to 10:14 AM

App & DB Services

Partial outage from 6:11 AM to 6:55 AM, Degraded performance from 6:55 AM to 10:14 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Our app and database infrastructure provider has implemented a fix and is now monitoring the incident. Foresight engineers determine that our services are now recovered and will continue to monitor.

  • Update
    Update

    The provider has identified the issue and is rolling out a mitigation. We are monitoring the situation and will apply any required updates on our side to restore normal service as quickly as possible.

  • Identified
    Identified

    Our app and database infrastructure provider is experiencing an incident affecting some deployments. Some users may see temporary errors or delayed actions in the Foresight platform. We are monitoring the provider’s mitigation and will share updates as service recovers.